Author Topic: 403 Permissions error  (Read 5830 times)

0 Members and 1 Guest are viewing this topic.

stanford

  • Jr. Member
  • **
  • Posts: 3
403 Permissions error
« on: February 16, 2009, 12:20:47 AM »
 ??? install/index.php says

   
Completed:

    * You are connected to MySQL server version 5.0.67-community
    * Database "stanford_stanfordrosenthal" is created.

Next step:

    * Create required tables.


but when I click Create Required Tables, I get a 403 permissions error.  I've checked the permissions for that file and even tried setting it to 777 but I still get the error.

Eddybaur

  • Global Moderator
  • Native
  • *****
  • Posts: 237
  • Mibew Member
    • Mibew
Re: 403 Permissions error
« Reply #1 on: February 16, 2009, 01:55:23 AM »
Ok do you know how to chromo? On ftp it's really simple, go to Properties, and then check all the boxes. (for cuteFTP)

stanford

  • Jr. Member
  • **
  • Posts: 3
Re: 403 Permissions error
« Reply #2 on: February 16, 2009, 04:34:55 AM »
Ok do you know how to chromo? On ftp it's really simple, go to Properties, and then check all the boxes. (for cuteFTP)

Yes, I've done that via Transmit.

stanford

  • Jr. Member
  • **
  • Posts: 3
Re: 403 Permissions error
« Reply #3 on: February 17, 2009, 12:02:48 AM »
 ??? Update: I deleted all files and tried with today's new release.  I still get this error (though now I'm seeing it on install/index.php as well).

contrast

  • Jr. Member
  • **
  • Posts: 3
Re: 403 Permissions error
« Reply #4 on: March 11, 2009, 05:26:33 PM »
i'm getting exactly the same error i thought it may be useful to post the whole error message

Forbidden

You don't have permission to access /webim/install/dbperform.php on this server.

Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.8i DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at *******************

Inspirer

  • Mibew Staff Member
  • Native
  • *****
  • Posts: 262
    • Mibew Messenger
Re: 403 Permissions error
« Reply #5 on: March 12, 2009, 01:10:12 AM »
Web server cannot read the script. Set permissions for ALL php files "-r-xr-xr-x" through you FTP client, or run the following command through SSH/telnet:

find ~/public_html/webim -name '*.php' -exec chmod +rx {} ";"

contrast

  • Jr. Member
  • **
  • Posts: 3
Re: 403 Permissions error
« Reply #6 on: March 12, 2009, 03:57:41 PM »
kk thanks i will give this a try and give you the feedback :)

contrast

  • Jr. Member
  • **
  • Posts: 3
Re: 403 Permissions error
« Reply #7 on: March 13, 2009, 03:40:38 PM »
okay i've dont this on all the files and it dosn't seem to be working. Is it possible that this is actually a bug in the way the sever is set up and not actually open web messenger

Eddybaur

  • Global Moderator
  • Native
  • *****
  • Posts: 237
  • Mibew Member
    • Mibew
Re: 403 Permissions error
« Reply #8 on: March 13, 2009, 11:18:54 PM »
OK Contrast - the username, has come to me via msn, and had an issue. It's the MYSQL installing the tables. if you'd like the tables, i've added it as an attachment.

If you have issues with it, just reply, and i'll tell you what's wrong.

Rui Campos

  • Jr. Member
  • **
  • Posts: 1
    • Puppycare
Re: 403 Permissions error
« Reply #9 on: April 28, 2009, 09:44:14 PM »
I have the same error, and I execut the SQL webimsql.sql that you have here, but I can't login.
I have the same error
     Correct the mistakes:

    * Entered login/password is incorrect

Can you help me please.

sorry my bad English

Eddybaur

  • Global Moderator
  • Native
  • *****
  • Posts: 237
  • Mibew Member
    • Mibew
Re: 403 Permissions error
« Reply #10 on: April 28, 2009, 09:47:01 PM »
Guys, try Chromoing all of your files to 644 (the webim folder too! and recursively throughout the whole folder)
« Last Edit: April 28, 2009, 10:42:13 PM by Eddybaur »