Author Topic: ERROR - You don't have permission to access /webim/client.php on this server.  (Read 3444 times)

0 Members and 1 Guest are viewing this topic.

samuelbran

  • Jr. Member
  • **
  • Posts: 3
Hello!,

I have a fresh installation and apparently everything is Ok until someone tries to access the chat, they get "You don't have permission to access /webim/client.php on this server." but can access by typing mydomain.com/webim/client.php I dont know what to do because I have already set the permission files in the /webim folder to 655 and also tried with 755.

I followed all the instruction you gave in the readme file you provided with the instalation pack.

PD: This problem does not appear on my localhost XAMPP instalation (Windows 7).

Thanks!.
« Last Edit: March 30, 2011, 06:20:10 PM by samuelbran »

atgoutam

  • Jr. Member
  • **
  • Posts: 2
While generating the code just select "Compatibility with mod_security" option it will solve your problem.

Source

http://www.techhelpforums.com/web-development/539-you-dont-have-permission-access-webim-client-php.html

samuelbran

  • Jr. Member
  • **
  • Posts: 3
Thank you for your answer! you solved my problem.

atgoutam

  • Jr. Member
  • **
  • Posts: 2