Author Topic: Error message  (Read 4728 times)

0 Members and 1 Guest are viewing this topic.

lia2yuliana

  • Full Member
  • ***
  • Posts: 6
Error message
« on: October 21, 2014, 08:38:02 AM »
number of connections from your IP is exceeded, try again later

I got that error message

Please help me!!


Dmitriy Simushev

  • Moderator
  • Native
  • *****
  • Posts: 345
Re: Error message
« Reply #1 on: October 21, 2014, 11:57:02 AM »
No one can help you if you don't specify, at least, the version of Mibew you are using.

lia2yuliana

  • Full Member
  • ***
  • Posts: 6
Re: Error message
« Reply #2 on: October 22, 2014, 01:27:42 AM »
No one can help you if you don't specify, at least, the version of Mibew you are using.

Sorry if my question is not clear enough, its Mibew Messenger 1.6.12
This error message comes when i'm using connection IP 112.78.135.186 , but it works fine when I'm connected to another IP, but the problem is that im using mibew for our students, and all students use the same IP public 112.78.135.186.
Now no one can access the chat, after they fill in the form and this error message "number of connections from your IP is exceeded, try again later" we get.

I assume there is in the script which limit the IP connection value or something.

thanks

Dmitriy Simushev

  • Moderator
  • Native
  • *****
  • Posts: 345
Re: Error message
« Reply #3 on: October 22, 2014, 10:04:45 AM »
There is a limitation on connections per IP.

You can change max connections count by changing "Max number of threads from one address" field on "<Mibew base URL>/operator/performance.php" page. Also you can disable this feature by setting the field to "0".

One more thing. Mibew 1.6.12 is now outdated and has several security issues. I recommend you to update Mibew to the latest stable version 1.6.14.

lia2yuliana

  • Full Member
  • ***
  • Posts: 6
Re: Error message
« Reply #4 on: October 23, 2014, 01:58:19 AM »
There is a limitation on connections per IP.

You can change max connections count by changing "Max number of threads from one address" field on "<Mibew base URL>/operator/performance.php" page. Also you can disable this feature by setting the field to "0".

One more thing. Mibew 1.6.12 is now outdated and has several security issues. I recommend you to update Mibew to the latest stable version 1.6.14.

Dear Dmitry,

Thank you so much, it's solved now :)
I have updated it also