Author Topic: Plugin "Wurrd:AuthAPI" cannot be enabled. / Help  (Read 636 times)

0 Members and 1 Guest are viewing this topic.

gualhi-rafael

  • Jr. Member
  • **
  • Posts: 1
Plugin "Wurrd:AuthAPI" cannot be enabled. / Help
« on: September 05, 2017, 12:35:45 PM »
Hello, I have a problem installing the wurrd plugin in mibew. When I activate it I have the following message. Plugin "Wurrd: AuthAPI" can not be enabled. I have modified the config file as some tutorials indicate on the internet and the problem persists. Mibew works fine, only the problem is to activate the wurrd plugin.

My config file looks like this:
plugins:
  "Wurrd:AuthAPI":
    client_id: TEST_CLIENT_ID
  "Wurrd:ClientInterface":
    use_http_post: false

Am I making a mistake?