Author Topic: All Plugins still not showing in /mibew/operator/plugin page  (Read 1118 times)

0 Members and 1 Guest are viewing this topic.

steph-tno

  • Jr. Member
  • **
  • Posts: 2
All Plugins still not showing in /mibew/operator/plugin page
« on: December 13, 2018, 06:30:47 AM »
Hi,

I have installed the plugin as per the page https://github.com/Mibew/auto-invite-plugin [nofollow]
Uploaded the plugin to <Mibew root>/plugins
Follow the Installation process
When I checked the /mibew/operator/plugin page I still have blank (No elements)
Please help me.
Thanks.

Regards,
Steph



faf

  • Mibew Staff Member
  • Native
  • *****
  • Posts: 858
    • Mibew Messenger
Re: All Plugins still not showing in /mibew/operator/plugin page
« Reply #1 on: December 13, 2018, 12:52:55 PM »
1. If you want a useful answer you should provide all information about your installation, environment, etc.

Frankly, I absolutely don't understand such kind of posts. You've done something [unknown] in your [unknown] environment and something [probably] went the way you don't like... Ok... And how could anyone help you? Say something like 'our thoughts and prayers are with your web server'?

Check your error logs. Maybe there will be some related messages.

2. The subject says 'all plugins', but you mentioned only one plugin you've tried to install. Have you tried different plugins?

3. The downloadable and ready to be installed distribution of this plugin is here: https://mibew.org/plugins#mibew-autoinvite

If you want to build the plugin on your own, follow this instruction: https://github.com/Mibew/auto-reply-plugin#build-from-sources

sandy

  • Jr. Member
  • **
  • Posts: 1
Re: All Plugins still not showing in /mibew/operator/plugin page
« Reply #2 on: December 15, 2018, 02:54:41 PM »
I am also facing same issue. I downloded zip file from GeoIP and Auto Invite Plugin and after extract i put it into plugins folder.
and also put its name in config folder.

But its not showing while I open plugin /operator/plugin from admin panel. I am using windows 10 machine.
Please help me ASAP.

faf

  • Mibew Staff Member
  • Native
  • *****
  • Posts: 858
    • Mibew Messenger
Re: All Plugins still not showing in /mibew/operator/plugin page
« Reply #3 on: December 17, 2018, 12:02:37 PM »
Please help me ASAP.

ASAP? Are you kidding?  ;D

I am also facing same issue.

Indeed. And the issue is your inability to provide complete information. Where did you get plugins? What exactly have you done? What's in your error logs?