Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: Installation on 1 server but use on multiple websites?
« Last post by faf on December 23, 2021, 10:44:15 AM »
what kind of problems can arise with tracking visitors?

Inability to track them. Also Mibew could switch to a window-based mode. It's all about third-party cookies in browsers. See the second part of this post for more info: https://mibew.org/forums/index.php/topic,192324.msg200172.html#msg200172
2
General Discussion / Re: Installation on 1 server but use on multiple websites?
« Last post by Tomlemmens on December 22, 2021, 10:24:06 AM »
Hi, thanks for the quick response, what kind of problems can arise with tracking visitors? Greetz Tom
3
Support / Re: Install Plugin gives blank screen
« Last post by faf on December 21, 2021, 08:42:02 PM »
0. Blank screen means that there was internal server error and PHP interpreter crushed. See your server logs for details.

1. You've installed plugins in a wrong way. Bad directories structure. See docs for details. That's why you're unable to see any plugins, even those that doesn't need to be configured.

2. You've configured plugins in a wrong way. The plugins section is corrupted with invalid framing of ```yaml ... ``` (where did you even get that?!) and wrong indents. It's YAML, so spaces matters. And (most probably) that's why you're getting blank screen.
4
General Discussion / MOVED: Install Plugin gives blank screen
« Last post by faf on December 21, 2021, 08:26:46 PM »
5
General Discussion / Re: Installation on 1 server but use on multiple websites?
« Last post by faf on December 21, 2021, 08:25:39 PM »
Obiously, it is possible. Why do you think there is an option 'Include host name into the code' on the button generation page?

Though, there could be troubles in tracking visitors.
6
Support / Install Plugin gives blank screen
« Last post by Tomlemmens on December 21, 2021, 04:45:23 PM »
Hello,
For me it is the 1st time I use Mibew version 3.5.4 on a cpanel latest version, installation was no problem at all but if I want to install a plugin, I put it in the plugin folder, I change the config.yml (first with Sublimetext, failed - blank screen, then with Atom, also failed, also blank screen) I keep getting a blank screen after changing the config file, no error message, nothing... After I have returned the original config file posted everything works perfectly (without my plugins of course:-() I can't find a solution directly in the forum, see screenshots. How can I solve this?
Greetz, Tom
7
General Discussion / Installation on 1 server but use on multiple websites?
« Last post by Tomlemmens on December 21, 2021, 10:33:20 AM »
Hello, I was wondering if it is possible to install Mibew on 1 server and then use it for different websites or should I always install it on the server where the customer's website is? I've been searching the forum but haven't really found anything about it. The goal is to install once and then create a group per company and add users and use this code on the customer's website. Greetz, Tom
8
Support / Re: AutoInvite Plugin
« Last post by faf on December 17, 2021, 04:17:37 PM »
Something like that. Mibew Messenger make use of tracking cookies. And that cookies could be blocked in multiple ways: usually it's related to browser preferences, by that's not always so.
9
Support / Re: AutoInvite Plugin
« Last post by lionsgate on December 17, 2021, 01:47:14 AM »
Are you talking about surfer blocking tracking via browser settings, and in such the case they do not appear in Chat Admin?
10
Support / Re: Problems with access rights - config.yml readable via webbrowser
« Last post by d00msday on December 16, 2021, 02:08:50 PM »
thanks for the quick reply, indeed i found an error in the apache config and additionally uploaded the original .htaccess again, although i actually did not make any changes to the file.

sometimes you run into a wall and need someone to give you a push.

it works now, thanks!
Pages: [1] 2 3 ... 10