Author Topic: Wurrd Plugin still not showing in /mibew/operator/plugin page  (Read 2467 times)

0 Members and 1 Guest are viewing this topic.

khsana08

  • Full Member
  • ***
  • Posts: 6
Hi all,

I have installed the plugin as per the page http://wurrdapp.com/how-to-install-a-plugin-in-mibew/

Uploaded AuthAPI folder to plugins/Wurrd/Mibew/Plugin/AuthAPI

Edit the config.yml as
Code: [Select]
plugins:
     "Wurrd:AuthAPI":
         client_id: TEST_CLIENT_ID

But when I refreshed /mibew/operator/plugin page I still have blank (No elements)

I don't what I am missing.

Thanks
Khalil


khsana08

  • Full Member
  • ***
  • Posts: 6
Re: Wurrd Plugin still not showing in /mibew/operator/plugin page
« Reply #1 on: April 15, 2016, 04:25:24 PM »
I fixed the problem by unzipping the files thru file manager in cpanel,

The problem that I done that in my hard disk and copied the files to plugins folder

BUT it still saying "not initialized"

Please help

Thanks

scalior

  • Global Moderator
  • Native
  • *****
  • Posts: 106
  • Serve customers on mobile. Get Wurrd for Mibew app
    • Wurrd for Mibew
Re: Wurrd Plugin still not showing in /mibew/operator/plugin page
« Reply #2 on: April 15, 2016, 05:17:03 PM »
Hello,

Glad you got the first problem resolved.

Delete the "stash" folder under /cache and see if that fixes your problem.


 

khsana08

  • Full Member
  • ***
  • Posts: 6
Re: Wurrd Plugin still not showing in /mibew/operator/plugin page
« Reply #3 on: April 15, 2016, 06:08:59 PM »
Thank you for the reply, I solved the second problem with the same solution, my (Coda) ftp client was not saving the edits I made at config.yml for some reason, so when I open the file with File Manager editor I found that the plugin line still at [] status, so when I added the lines it works.

Thanks again