Author Topic: Error in installation GeoIp plugin  (Read 513 times)

0 Members and 1 Guest are viewing this topic.

solmaz

  • Full Member
  • ***
  • Posts: 7
Error in installation GeoIp plugin
« on: September 05, 2017, 06:37:41 AM »
Hi every one
I want to install GeoIp plugin but I get an Error please help me how can i fix that:

Warning: require(C:\xampp\htdocs\mibew\plugins\Mibew\Mibew\Plugin\GeoIp/vendor/autoload.php): failed to open stream: No such file or directory in C:\xampp\htdocs\mibew\plugins\Mibew\Mibew\Plugin\GeoIp\Plugin.php on line 47

Fatal error: require(): Failed opening required 'C:\xampp\htdocs\mibew\plugins\Mibew\Mibew\Plugin\GeoIp/vendor/autoload.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\mibew\plugins\Mibew\Mibew\Plugin\GeoIp\Plugin.php on line 47

I have located GeoIp folder in fallowing path :
C:\xampp\htdocs\mibew\plugins\Mibew\Mibew\Plugin\GeoIp\db\GeoIP.mmdb


Warm regards
Solmaz