Author Topic: Google Chrome support  (Read 8371 times)

0 Members and 1 Guest are viewing this topic.

mark2

  • Jr. Member
  • **
  • Posts: 3
Google Chrome support
« on: July 24, 2010, 07:55:02 AM »
Hi,

We have Mibew installed and working except with Google's Chrome browser. Both the admin and the user chat windows cause Chrome to hang.

Unfortunately you can't see this on our site because we are detecting Chrome and disabling Mibew.

Are others experiencing this problem ?

Regards,
  Mark
« Last Edit: July 24, 2010, 07:59:47 AM by mark2 »


mark2

  • Jr. Member
  • **
  • Posts: 3
Re: Google Chrome support
« Reply #1 on: July 24, 2010, 07:59:30 AM »
I tested with Chrome using the Demo at mibew.org and it works fine. But not sure why there is this problem on our site.

The site is http://www.mondizen.com/fr/

Mibew is only available in the French version of the site.

Eddybaur

  • Native
  • *****
  • Posts: 237
  • Mibew Member
    • Mibew
Re: Google Chrome support
« Reply #2 on: July 25, 2010, 06:11:25 PM »
I use chrome all the time with Mibew... Private message me, or email me the login details... Then i'll try it sometime.

davidimedio

  • Jr. Member
  • **
  • Posts: 2
Re: Google Chrome support
« Reply #3 on: March 07, 2012, 08:32:37 AM »
I have the same problem in my site. It is working perfectly with IE and Mozilla but with Google Chrone it fails.
Anybody know the reason??
Thanks a lot

CASL

  • Full Member
  • ***
  • Posts: 6
Re: Google Chrome support
« Reply #4 on: March 07, 2012, 10:55:40 AM »
same problem...
the first problem was in chrome after the opening chat window the browser gave error "The requested URL/....blank.php was not found" I went to FTP and found this file, but "blank.html", I renamed him to .php, after that problem wasn't appear, BUT bottom "sent" doesn't work and as a result I can't sent messages. I checked all buttons in window: don't works buttons "sent" "close" and "refresh history" other buttons work correct. If I just open window and sent any message from admin panel, user dosen't see the message.
The strange is, as I understand user's chat-window and admin's chat-window are similar, but if I work through Chrome as Admin - it work correct(all buttons work, sent, and I can see messages on chat), but if I open chat-window as user it doesn't work.
       

davidimedio

  • Jr. Member
  • **
  • Posts: 2
Re: Google Chrome support
« Reply #5 on: March 07, 2012, 01:42:22 PM »
In my case I have detected that using the simple chat (without ajax) the problem does not exist.
So, the problem comes from Ajax and Google Chrome.

CASL

  • Full Member
  • ***
  • Posts: 6
Re: Google Chrome support
« Reply #6 on: March 07, 2012, 08:31:57 PM »
Couldn't find how to use simple chat?
If you can, give me a code of button for simple chat. Thank you.
« Last Edit: March 07, 2012, 08:34:45 PM by CASL »