Author Topic: "Remember Me" disabled by default?  (Read 8171 times)

0 Members and 1 Guest are viewing this topic.

pyrofallout

  • Jr. Member
  • **
  • Posts: 3
"Remember Me" disabled by default?
« on: November 23, 2010, 12:11:48 PM »
Is there anyway to set the default for auto-login to off? Or even disable it completely would be OK? I just don't want it auto-logging in on our help desk computers. Thanks!

pyrofallout

  • Jr. Member
  • **
  • Posts: 3
Re: "Remember Me" disabled by default?
« Reply #1 on: January 26, 2011, 02:31:59 PM »
Yes, I found it. I thought I posted the solution back here but I guess I forgot. Here it is:

Change the following line on 26 of login.php in the /webim/operator folder from this:
Code: [Select]
$page = array( 'formisRemember' => true, 'version' => $version);
To this
Code: [Select]
$page = array( 'formisRemember' => false, 'version' => $version);

By changing that from true to false the default will no be the Remember Me check box is unchecked.
I was also able to remove the feature completely by removing some lines in that PHP file (don't remember anymore exactly which ones), but I decided against it and to just go with leaving false the default.

Hope this helps!