Author Topic: Trouble with Audible Notification  (Read 13757 times)

0 Members and 1 Guest are viewing this topic.

barnabas2008

  • Full Member
  • ***
  • Posts: 5
Trouble with Audible Notification
« on: February 26, 2009, 10:58:22 AM »
I am attempting to figure out why on my Vista running IE 7 or Firefox I can not get the audible notification to work.  When I use my other laptop with Windows XP Pro with IE 8 the notifications work just fine.  Is there something that needs to be set differently for Vista?  I do not have the application running locally, I am accessing through the internet.

Thank you for any assistance you may be able to provide.


Eddybaur

  • Native
  • *****
  • Posts: 237
  • Mibew Member
    • Mibew
Re: Trouble with Audible Notification
« Reply #1 on: February 26, 2009, 11:12:48 PM »
Run Firefox as admin is my best guss.

barnabas2008

  • Full Member
  • ***
  • Posts: 5
Re: Trouble with Audible Notification
« Reply #2 on: February 27, 2009, 11:12:44 AM »
Tried that and still not audible notification.


Inspirer

  • Mibew Project founder
  • Native
  • *****
  • Posts: 262
    • Mibew Messenger
Re: Trouble with Audible Notification
« Reply #3 on: February 27, 2009, 10:01:01 PM »
Ok, I don't have vista but will try to check somewhere.
Do you have media player installed?

Try to navigate to:
http://mibew.org/webim/sounds/new_message.wav
Does it work?
« Last Edit: August 02, 2013, 10:09:27 PM by faf »

barnabas2008

  • Full Member
  • ***
  • Posts: 5
Re: Trouble with Audible Notification
« Reply #4 on: February 28, 2009, 01:05:40 PM »
Yes I have media player and that link does work.

citrix34

  • Jr. Member
  • **
  • Posts: 2
Re: Trouble with Audible Notification
« Reply #5 on: March 03, 2009, 09:28:18 AM »
Same trouble for me.
all seems to be ok. i can play with a direct URL sounds.... but it doesn't work when a new chat is coming..
any idea ? where do you encode the play ? i may check perhaps...

ps: no trouble with rights on my server (755)

thx

hippomg

  • Full Member
  • ***
  • Posts: 5
Re: Trouble with Audible Notification
« Reply #6 on: March 04, 2009, 03:46:32 AM »
Same here... other people who are admin can't hear the alert. They hear a sound when each message is typed, but hear nothing when user initiates a chat...

bofh

  • Jr. Member
  • **
  • Posts: 3
Re: Trouble with Audible Notification
« Reply #7 on: March 04, 2009, 08:13:32 PM »
FYI, in case one of the devs reads this thread, this package looks promising for cross-platform/browser sound support using flash:
http://www.schillmania.com/projects/soundmanager2/

If I get some time, I may look at hacking this in myself.

squirrelist

  • Full Member
  • ***
  • Posts: 8
    • Personal website
Re: Trouble with Audible Notification
« Reply #8 on: March 06, 2009, 05:01:42 PM »
Works fine with Safari on Mac.

barnabas2008

  • Full Member
  • ***
  • Posts: 5
Re: Trouble with Audible Notification
« Reply #9 on: March 07, 2009, 01:30:03 PM »
It seems to be VISTA related.  Other OS's and most browsers seem to be working okay.