Author Topic: Emoji plug-in can not be used, please help me  (Read 82 times)

0 Members and 1 Guest are viewing this topic.

wangpeng

  • Jr. Member
  • **
  • Posts: 2
Emoji plug-in can not be used, please help me
« on: November 30, 2017, 01:39:06 AM »
Hey everyone

Mibew Messenger 2.3.0
Mibew:Emoji plugin

I used Mibew:Emoji plugin ,but I don't find it in managesystem.
I refer to the official document installation。

/mibew/configs/config.yml

I added the following code behind the document:
plugins:
 "Mibew:Emoji":
  ignore_emoticons: false

But I don‘t see this plugin in the managesystem.




wangpeng

  • Jr. Member
  • **
  • Posts: 2
Re: Emoji plug-in can not be used, please help me
« Reply #1 on: November 30, 2017, 01:45:29 AM »
# Plugins
plugins: []

## Example of plugins configuration
# plugins:
#     "VendorName:PluginName":
#         weight: 100
#         some_configurable_value: value
#     "VendorName:AnotherPluginName":
#         very_important_value: "$3.50"

plugins:
 "Mibew:Emoji":
  ignore_emoticons: false







faf

  • Mibew Staff Member
  • Native
  • *****
  • Posts: 748
    • Mibew Messenger
Re: Emoji plug-in can not be used, please help me
« Reply #2 on: November 30, 2017, 03:12:16 PM »
It's all in the installation instruction.

0. The format of configuration is YAML. Spaces and indents does matter.

1. You should use the plugins structure, not duplicate it.